#8974
Harald Meier
Keymaster

This feature is invoked during the creation of the Time Series analysis spreadsheet. Pivot Tables appeared in Office 2010 and later.

If you are using Office 2007 you can turn this off in NodeXL> Graph> Automate> Time Series (uncheck).

Also please check if your settings are correct under NodeXL> Analysis> Graph Metrics> Time Series.

If you cannot solve the problem, feel free to request Tech Support on this page.